
Configuration/ Administration 
| Modern UX

Your Guides:
David Zywiec & Chris Wuenstel



• Take 5 Minutes

• Turn to a Person Near You

• Introduce Yourself

• Business Cards

Let Rego be your guide. 
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Introductions



• Introduction

• Enabling Modern UX and Timesheets

• Creating a Link to the Modern UX in the Classic Home Menu

• Creating Blueprints

• Pages

• Attribute Security

• Rules Engine

• Saving Views and Filters for Users

• Enabling Attributes

• Fiscal Time Periods

• Security Rights

Agenda



Introduction

Let Rego be your guide. 
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• The Modern UX Administration is more functional than technical. It can be 
managed by any user with a good functional understanding of Clarity.

• While some administration activities are done in the Classic Clarity UX, 
others are available only in the Modern UX.

• Administrators must have a good understanding of what they want to 
expose and to whom they wish to make functionality available in order to 
make best use of the Classic and New functionality.

Let Rego be your guide. 
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Administration in the Modern UX



• It is entirely possible to continue using the Classic Clarity UX while 
beginning to expose portions of the Modern UX to users.

• It’s also possible to have an entire organization, or a portion of the 
organization solely utilize the Modern UX.

• Clarity teams should have a thoughtful discussion before determining their 
approach.

Let Rego be your guide. 
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Classic vs. Modern UX



Enabling Modern UX and 
Timesheets

Let Rego be your guide. 
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• The first step is to enable the Modern UX for end users. 

• Check the box to Activate the Modern UX

Let Rego be your guide. 
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Activating the Modern UX (1)

• Go to 
Administration -> 
System Options

• Scroll down near 
the bottom of the 
page



• Once the Modern 
UX is activated, 
the following link 
will become 
available:
• https://[Clarity 

URL]/pm

• If users will use 
only the Modern 
UX, give them this 
new link to access 
Clarity.

Let Rego be your guide. 
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Activating the Modern UX (2)



• IE 11 is not compatible with the New User Experience. You will want to 
ensure your organization is using an alternate browser (Edge, Firefox, 
Chrome, etc.) if you wish to utilize the new Experience.

• If users are using IE 11, they will receive a message indicating the 
incompatibility. You may check the additional checkbox if you wish to 
suppress that message. 

Let Rego be your guide. 
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Note on IE 11



• Modern UX Timesheets can be activated by checking the additional 
checkbox. 

• Once new UX timesheets are activated, the Clock Icon in the quick menu in 
the upper right corner of the Classic UX disappears as well as the 
Timesheets link under the Home menu.

• While most Clarity functionality allows users to choose whether they wish 
to use the New or Classic UX for management, Timesheets are the 
exception. 

• You must decide whether your entire organization is going to use the new 
or Classic UX timesheet. 

Let Rego be your guide. 
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Activating Timesheets



Creating a Link to the Modern 
UX in the Classic Home Menu

Let Rego be your guide. 
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• Navigate to Administration → Objects, then the 
Project Object. 

• On the Actions tab, click the New button to 
create a new Action

• Populate the information, and include the 
details for the page you want to be accessed. 
Ensure that the link is indicated as an External 
Link.

Let Rego be your guide. 
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Create a Link in the Home Menu (1)

• Once the Modern UX is activated, you may 
wish to add a link to the Modern UX into 
the Classic UX Home menu. 

• Click Save or Save and Return to create the Action. 

• If necessary, create additional Actions for additional 
pages (e.g., Timesheets, Staffing, PM, etc.)



• Now that the Action is created, the next step is 
to add the link in the Menu Manager. 
• Go to Administration->Studio->Menu Manager and 

select Application Menu.

• Click the Add button.

Let Rego be your guide. 
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Create a Link in the Home Menu (2)



• Select Action Link and click Next.

• Populate a Link Name (this is what will appear in the 
Home Menu), then select the Action you just 
created in the Action Link field. Determine the 
parent menu item in the menu, then click Save and 
Return.

• The link is added to the Menu. You may move it to a 
different location if necessary. 

• NOTE: The links will appear for all users regardless 
of access.

Let Rego be your guide. 
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Create a Link in the Home Menu (3)



Managing Blueprints

Let Rego be your guide. 
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What Are Blueprints?
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• Blueprints are configurable layouts in the New User Experience for Ideas, 
Projects and Custom Investment Types

• For Projects:
• Blueprints are associated to Project Template(s)

• These tailored views can be created for different project types or organizations

• Stakeholders see the relevant metrics and key information necessary for the 
project(s)

• Attributes

• Visuals

• Modules/Tabs

• For Ideas and Custom Investment Types
• Blueprints are associated to the specific Idea or Custom Investment Type

• Depending on version, you can Blueprint the Details tab, and include Custom 
Subobjects or Links. 

• Users see the right data at the right time for the right work
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Overview



Blueprint Administration



Navigating to Blueprints
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• To have the ability to view and update 
Blueprints a user requires the following 
security rights
• Blueprint – Create Copy, Blueprint - Delete –

All, Blueprint – Edit – All, and/or Blueprint –
View – All

1. Once in the New User Experience, Click 
on the ‘Administration’ Icon

2. Click on the ‘Blueprints’ tile
• Here you will see the list of Blueprints create 

in the system
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Navigation



Blueprint Views
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• Here you will see a list of all of the Blueprints 
that have been created in the system
• The list is filterable; can filter by Blueprint type (e.g., 

Idea vs. Project vs. Custom Investments)

• There are multiple options for a Blueprint
• Copy – Create a new Blueprint which is a one for one 

copy

• Rename – Rename the Blueprint

• Delete – Delete the Blueprint

• Make Default
• Any newly created Idea or Custom Investment will inherit this 

Blueprint.

• Projects not created from a template will inherit this 
Blueprint
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Blueprint List View



• Next to the Blueprint name are Blue 
or White Boxes which indicate if the 
Blueprint has unpublished changes
• Blue – Unpublished Changes
• White – Published

• Nested under each Project Blueprint 
are the Templates that have been 
associated to it
• This association is changed by simply 

dragging and dropping the template

• Templates marked as Standard may 
not be edited. To edit them, first 
make a copy.
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Blueprint List View cont.



• On Project Blueprints, there are 3 main concepts 
that can be edited.  We will go more in-depth later 
on these topics.
• Details – This is the main details or properties page for 

the Project/Custom Investment Type.  Here you can add 
or remove fields and sections.  You can also move and 
resize fields by dragging and dropping them.

• Visuals – These are the icons on the Project Tiles.  There 
can be a maximum of 3, but there is a minimum of 1 
required.  Currently, these are only available for the 
Project Blueprints.

• Modules – These are the supporting “pages” that can be 
added or removed from the Project.  The modules include 
functionality like Financials, Teams, Risk, Issues, Changes, 
etc.  Currently, these are only available for Project 
Blueprints

• By clicking the Edit button, you will be taken Edit 
Mode where you will be able to modify the 
different Blueprint topics
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Properties Tab



Blueprint Configuration
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• Fields Pane
• Location of the fields you can add to the 

sections of your Details
• By default it contains a list of out-of-the-box 

Project and Investment fields
• Custom fields and sub-objects can be added 

and will be covered later
• Fields that already exist on your Blueprint are 

greyed out
• Click the Add Section button to add a new 

section to the Details

• Fields
• Add or Move a field by simply dragging and 

dropping the field into a section
• Remove a field by clicking the X in the top 

right hand corner of the field
• Resize the field by dragging the bottom right 

hand corner of the field
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Details

Note:  The following attribute types are not compatible with the New User 
Experience: Custom Time-Scaled Value (TSV), Attachments, and URLs



• Details Options
• Exit - Allows you to save your changes 

without Publishing the new view to Users

• Discard Edits – Removes all of the change 
you have made

• Publish – This Publishes the new view all 
of the users for the Projects associated to 
this Blueprint
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Details cont.



• Custom Attributes can be made available 
in the Fields list through the attribute 
properties on the Object in Classic PPM
• Populate the ‘API Attribute ID’ with a value

• Once saved, the attribute will be available in 
the Fields List for the Blueprints

• It is suggested to make the API Attribute ID 
similar to the Attribute ID
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Details cont.



• Visuals are displayed on the Project 
Tiles

• Currently, there are 10 out-of-the-box 
Visuals to choose from

• Add or Move a Visuals by simply 
dragging and dropping it

• Remove a Visual by clicking the X in 
the top right hand corner of the icon

30

Visuals (Projects Only)



• Once inside of a Project, Modules are 
displayed across the top

• The first 4 Modules will also be 
displayed on the Project Tile for direct 
navigation to that Module

• There are 12 core Modules which are 
not configurable and provide project 
functionality like financials, team, task, 
etc.

• In addition to the core Modules, there 
are configurable Channels and the 
ability to add custom sub-objects
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Modules



• Channels are configurable Modules 
that can be directed to other internal 
PPM locations, external applications, 
or external URLs

• Users can stay directly in their Project 
and get the additional pertinent 
information

• Configuration
• Channel Name – The name displayed to 

the user
• Channel URL – The URL where the 

channel will navigate
• Referrer URLs – These are additional URLs 

need for navigation like authentication
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Modules – Channels



• Custom sub-objects of Projects, Ideas 
or Custom Investments as a Module in 
the New User Experience

• Check the “API Enabled” checkbox on 
the existing custom object or a new 
custom object
• Once this is checked and saved, it can’t 

be undone

• After saving, an API Attribute ID will be 
automatically created for the object 
and it will be available as a Module
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Modules – Custom Sub-Objects



Blueprint Rights

• Add the appropriate Blueprint rights to the administration group in the 
Classic UI administration area.



Let Rego be your guide. 

35

Blueprints

You need to set the Blueprint 
on each of your templates in 
the Classic UI.  You may need 
to add the Blueprint attribute
to the screen.  

Suggested:  Add to the 
SETTINGS subpage of your 
projects.



• Migrate Blueprint configuration from one environment with a simple process

• Steps:  1) Update Process Parameters; 2) Run the Process; 3) Target blueprint 
pulled into current environment

36

Rego Innovation - Blueprint Migrator

1

2

3



Pages
Dashboards via the Modern UX

Let Rego be your guide. 
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• Navigate to Modern Ux→ Pages
• Select on the + icon to create a new row
• Populate a Name and Id with relevant information.

• Example: Portfolio List
• Navigate to Administration → Blueprints
• Filter Type → Page
• Copy Standard Page
• Edit Copied version to relevant name
• Navigate back to Pages
• Select new blueprint and add Channel
• Input new Name and Address for Channel.

• Example: 
claritytest.com/niku/nu#action:pfm.portfolioList&puiFull
screen=on

Let Rego be your guide. 
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Create a Page
• In the Modern UX there is a new option to 

display portlet dashboards called Pages.



Attribute Security

Let Rego be your guide. 
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• Navigate to Modern Ux→
Administration

• Select on the Attributes tile
• Search for attribute name
• Access Edits and Access View is 

required.

Let Rego be your guide. 
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Attribute Security
• In the Modern UX there is now the option to 

secure attributes.

• All master objects can have their attributes 
secure

• Easy way to avoid users from seeing certain 
attributes in their configurable list view



Rules Engine

Let Rego be your guide. 
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• Navigate to Modern Ux→ Administration
• Select on the Blueprints tile
• Search for the blueprint you want to create 

logic on
• Select Edit
• Navigate to the Rules tab
• Select New Rule

Let Rego be your guide. 
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Rules Engine
• In the Modern UX there is now the option to 

create logic for hiding certain modules or 
sections based off attribute values.

• Easy way to create a flexible and dynamic 
user experience using views.
• Example: Demand Management process



Saving Views and Filters

Let Rego be your guide. 
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• In the Classic UX, Administrators may save configurations to list views and 
filters, to ensure users see the right fields in view.

• That same functionality is not available in the Modern UX, but 
administrators can save a view, and have the end users choose that view, to 
allow them to see a predefined set of fields and filters.

• To save a view:

Let Rego be your guide. 
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Saving Views and Filters (1)

• Configure the filter 
and columns as you 
want the users to see 
them using the 
column panel and the 
filter selection.



• To save a view (continued):

Let Rego be your guide. 
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Saving Views and Filters (2)

• Once the filter and fields are added, use the 
View menu in the upper right corner to select 
Save As to Save the View. 

Enter a name for the View, and click Save



• Once the View is Saved, End Users 
may then search for and apply the 
view applicable to them. 

Let Rego be your guide. 
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Saving Views and Filters (3)

• Instruct users to search for and apply 
the view using the View menu. 

Original View, without desired fields and filters



• The new view will now be applied. 

Let Rego be your guide. 
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Saving Views and Filters (4)

Saved View, with desired fields and filters



• There is no security right associated with saving views.
• In 15.9.3 “Share” will be an option for users. Defaulted to false. This option will 

restrict users from seeing all views saved. 

• This means that any end user can save a view that others will see. If 
everyone starts doing this, the list of views can become quite long. 

• To limit scrolling through a long list of views, end users may use the Search 
functionality to search for and more easily locate the view you’re asking 
them to apply

Let Rego be your guide. 
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Notes on Saved Views



Part 4: 
Enabling Attributes

API Enablement for attributes so they can be seen/used in Modern UX

Let Rego be your guide. 
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• For custom attributes to be able to be 
viewable/editable in the Modern UX, 
their API Attribute ID must be 
populated. 

• Access your custom attributes on the 
object to which they belong, and 
populate this value to ensure the 
attributes may be utilized in the 
Modern UX.
• Go to Administration -> Objects -> Select 

the appropriate object
• Select Attributes Tab
• Select Desired Attribute
• Populate API Attribute ID and Save.

Let Rego be your guide. 
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Enabling Attributes for the Modern UX

Note: You must API-Enable OBS attributes for them to 
be utilized in filters, views, etc.



Fiscal Time Periods

Let Rego be your guide. 
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• While data in the Classic UX views is often presented in time-scaled views based 
on time slices, Modern UX views utilize the Fiscal Time periods. In order to view 
Staffing, Project (Task, Assignment, etc.) and Roadmap data in time-scaled 
formats, the appropriate fiscal periods must exist or be created. 

• Often, companies create quarterly, yearly and monthly fiscal periods, but 
perhaps don’t create weekly fiscal periods. If you’d like to view the Modern UX 
data in weekly periods, you must create these weekly fiscal periods. 

• Additionally, in order to create Roadmaps or view and analyze data in the future, 
fiscal periods must exist for the desired timeframes. For example, If you want to 
create a Roadmap that looks out 5 years, your system must have 5 years of fiscal 
periods into the future.

Let Rego be your guide. 
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Fiscal Time Periods



• Navigate to Administration → Finance → Setup and access your Entity. 

• Click to the Fiscal Periods tab, and use the New button to create the 
weekly periods. 

• Be sure to “Activate” the time period after creation.

Let Rego be your guide. 
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Fiscal Time Periods



• It is best practice to rename the periods with “friendly” names to enable 
the views to display more cleanly. 

Let Rego be your guide. 
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Rename Fiscal Periods



Security Rights

Let Rego be your guide. 
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• Use the security rights to drive which links users can see in the Modern UX, 
and what they can do there. 

Let Rego be your guide. 
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Modern UX Security Rights (1)

Right Description Notes License Type

Custom Investment - Navigate

Allows user access to the custom investment page in the 
modern user experience. The user will only be able to view 
information for custom investments to which the user has 
access.

Give this right to users who need to view, create or edit Custom Investments. Will allow them to 
see the link in the Modern UX Nav menu. Rights to the individual Custom Investments must also 
then be granted (create, edit).

View Only

Idea Management - Navigate
Allows user access to the idea management pages in the 
new user experience. The user will only be able to view 
information for ideas to which the user has access.

Grants access to the Ideas link in the Modern UX Nav menu. User must also have Idea View and / 
or edit rights, and the Modern UX will respect those rights. 

View Only

Project Management - Tiles 
Navigate

Allows user access to the project management Tiles page in 
the new user experience. The user will only be able to view 
information for projects to which the user has access.

Allows the user to see the Tiles version of the Project list in the Modern UX Nav Menu. User must 
also have Project View and / or edit rights, and the Modern UX will respect those rights. 

View Only

Project Management -
Navigate

Allows user access to the project management pages in the 
new user experience. The user will only be able to view 
information for projects to which the user has access.

Allows the user to see the Grid version of the Project list in the Modern UX Nav Menu. User must 
also have Project View and / or edit rights, and the Modern UX will respect those rights. 

View Only

Staffing - Navigate
Allows user access to the resource staffing pages in the new 
user experience. The user will only be able to view staffing 
information for resources to which the user has access.

Rights to view the Staffing page in the new UX, which is used for Resource Management.
View Only

Resource Forecast Rate - Edit
Allows user to view resource forecast column in Staffing 
grids and edit forecast rate in flyout in the new user 
experience. Includes Resource Forecast Rate - View right. Edit and View rights to the Forecast rate in the Modern UX, which is viewable ONLY in the Staffing 

page in the Modern UX. 
Edit – Full 
View – View Only

Resource Forecast Rate -
View

Allows user to view resource forecast column in Staffing 
grids and forecast rate in flyout in the new user experience.



Let Rego be your guide. 
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Modern UX Security Rights (2)
Right Description Notes License Type

Roadmap - Navigate
Allows user access to the Roadmap pages in the new user 
experience. The user will only be able to view information 
for Roadmaps to which the user has access.

Allows the user to see the Roadmaps link in the Modern UX Nav menu. View Only

Roadmap - Author - All
Allows the Roadmap Author to view, edit and delete the 
Roadmap and manage roadmap-specific picklists in the 
new user experience.

Gives the user view, edit and delete rights to roadmaps. Can be given globally, at the 
OBS level, or individually via instance rights or by naming an individual as in the 
Author field on the Roadmap.

Full

Roadmap - Create
Allows user to create Roadmaps in the new user 
experience. The creator of the Roadmap automatically 
becomes the Author and can edit or delete the Roadmap.

Allows users to create roadmaps. Full

Roadmap - Delete - All
Allows user to view and delete all Roadmaps in the new 
user experience.

Allows for the deletion of roadmaps. Give this right sparingly. Full

Roadmap - Edit - All
Allows user to view and edit all Roadmaps and manage 
roadmap-specific picklists in the new user experience.

Allows edit, but not delete which is what differentiates it from the Author right. Full

Roadmap - View - All
Allows user to view all Roadmaps in the new user 
experience.

View rights for roadmaps in the Modern UX.
View Only

Tasks - Navigate
Allows user to access tasks page in the new user 
experience. The user will only be able to view the tasks to 
which the user is assigned.

Allows the user to see the Tasks link in the Modern UX Nav menu. This page can be 
used to manage individual tasks and assignments. 

View Only

Team - Create
Allows user to create Teams in the new user experience. 
Includes Team - View - All global access right.

Rights associated with Staffing Teams, available only in the Modern UX.

Create – Full
Delete - Full
Edit – Full
View – View Only

Team - Delete - All
Allows user to delete Teams in the new user experience. 
Includes Team - View - All global access right.

Team - Edit - All
Allows user to edit Team names and its members in the 
new user experience. Includes Team - View - All global 
access right.

Team - View - All
Allows user to view all the Teams in the new user 
experience.

Classic PPM - Navigate
Allows user to access tasks page in the new user 
experience. The user will only be able to view the tasks to 
which the user is assigned.

Allow access to Classic PPM from new PPM UI. View Only



Let Rego be your guide. 

58

Questions?



Instructions for PMI credits 
• Access your account at pmi.org

• Click on Certifications

• Click on Maintain My Certification

• Click on Visit CCR’s button under the Report PDU’s

• Click on Report PDU’s

• Click on Course or Training

• Class Name = regoUniversity

• Course Number = Session Number

• Date Started = Today’s Date

• Date Completed = Today’s Date

• Hours Completed = 1 PDU per hour of class time

• Training classes = Technical

• Click on I agree and Submit

Let Rego be your guide. 
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Thank You For Attending regoUniversity

Phone
888.813.0444

Email
info@regouniversity.com

Website
www.regouniversity.com

Let us know how we can improve! 
Don’t forget to fill out the class survey.

mailto:info@regoconsulting.com
http://www.regoconsulting.com/

